クッソ汚い絵描きのブログ

二次元お絵かきマンのバイクブログです。Ninja250先輩&FZ6 Fazer S2くんに乗って車載動画やブログ書いてます。

ninja250ホーン(クラクション)謎修理

燃料ヨシ!

オイルヨシ!

車輪ヨシ!

チェーンヨシ!

エンジンヨシ!

ブレーキヨシ!

クラッチヨシ!

灯火電装ヨシ!…ヨシ?

おいクラクション鳴らねぇじゃねぇかよ!

自動車やバイクについているプエーって鳴るホーン(クラクション)は経年劣化で音が出なくなるらしく、うちのフェザーくんは4万キロあたりで音が出なくなり新品交換、10万キロを越えたninja250先輩もとうとう音が出なくなってしまった。

まぁここまで耐えたんなら大往生だろう。バレやしないとは思うけどホーンが鳴らないまま走ると整備不良で2点加点パンチ食らってしまう。高いパーツでもないしさっさと新品交換してしまおう。

ホーン交換

ポチったのはデイトナの一番安い普通の12v用ホーン

中には外車みたいにファアアアアアアアアアアアアアwwwwwwwwwwwwwと天裂き地を割るなんJ民みたいな大迫真の音を出すホーンもあるのだが、お値段がくっそ高い上にこれと言って音に拘りもないんで普通のやつで十分十分。

ボドボドになった純正ホーンくん。

ラジエーターのステーに繋がってるボルトを一本外しカプラを外せば秒で取り外せて面倒くさいことはなんにもいらね。スルッと交換できちまうだ。

スルッと(パワー系)

ninja250の純正ホーンステーは専用品につき、デイトナの互換ホーンに付け替えねばならぬ。鬼トルクナットとゴムワッシャーをウォーターポンププライヤーでぶっ壊す!

せっかく外したついでにコネクタを軽く清掃。特に錆びてはいないようだ。

デイトナくんさぁ…ちょっとネジの高さが足りないんちゃう?

どうやら互換ホーンは純正ホーンに比べてネジの太さがM6(かM5?)と小さく、しかも短い事がわかった。言うて取り付けられない程でもなく、仕方ないのでワッシャーを一枚抜いて薄いのに取り替えよう。まぁ脱落せんでしょ。

後は取り付けし直せば修理完了!ベイビーサブミッションだなガハハ!

 

 

 

 

と思いきや音が出ない。

なんで?(殺意)

プラスマイナス逆だったかなと思い逆に挿しても変わらず鳴らん。

 

自動車やバイクのホーンというのは電気を流すと音が出る強力スピーカーで、音が出ないってことはホーン自体が壊れてるか電気が流れてないかのどっちかだ。という事は…もしかしてホーン自体の不具合じゃなく配線かスイッチの不具合か…?

スイッチボックスを調べる

早速左スイッチボックスを緊急分解だ。

せっかくバラすんだからウィンカースイッチも清掃してグリスアップしてしまおう。

ホーンスイッチを取り出してみると半田割れや断線は無く綺麗で問題なし。

今の今まで清掃メンテしたことが無いため何かクッソ汚いが、そもそも最近のバイクは不具合が出たらアセンブリまるごと交換するよう作られており気軽に分解清掃は出来んのだ。この際に軽く掃除しよう。

スイッチ内側の接点まで引きずり出すと…ちょっと変色と腐食が見られるものの焼けたりはしていない。あれ、この程度で接触不良起こす?

ひとまずピカールで磨いておこう。

ヨシ!綺麗になったぞ。

これでバキバキ通電して音が出るやろ!

 

 

 

と思いきや音が出ない(TAKE2)

ヒューズ確認

どうして(全ギレ)

まさかとは思うけど電気そのものが来ていない…?ちょっとヒューズボックスを見てみよう。

飛翔を疑うがヒューズ異常なし。

そもそもホーンのヒューズはブレーキランプと同じゆえケツが光ってるなら特に問題はないはず。

じゃあホーンの初期不良かな?と思いその辺のケーブルを使ってシガソケから雑に電源を取って鳴らしてみると元気よくプエーと音が出る。買ったホーンは正常だ。

あれ…?それだと一体何が原因でホーンが鳴らんのだ…?

大明神テスター登板

全然原因がわからない。俺たちは雰囲気で整備をしている。

しかしながらそうも言ってられない状況になってきたため、この辺でようやくクッソ重い腰を上げてテスター(電気測定器)を出すことを決意。

 

とりあえずホーンのコネクタで電圧を測ってみよう。12~13Vと表示されれば正常だ。

うっそだろお前!?

国産バイクは特殊な車種を除き12V~13Vぐらいで正常に動くよう作られてるため7.06Vしか出てない状態じゃまともに動くわけがない。

試しにシガソケから測った電圧は12.4Vで少々弱いもののバッテリー自体は正常となると…電気に関してあまり詳しくはないのだけど、電圧が下がる理由はどっか錆びたりきちんと圧着されなかったりして電気抵抗が増えると電圧が下がると聞いたことが有る。

まさか見えない所にある配線がサビ散らかしてるとか…?

もしそうだったら完全にお手上げだ。バッテリーの根本からスイッチボックスまでアセンブリ全交換しか手段が残されていない。もう終わりや。

 

半ギレで再度接点を磨きながら組み直して念のため電圧を測ると

は???????

電圧正常やないか!!!!!!!!!!!!!!!!!端子磨いたから??????ナンデ?????何一つ分からんけど電圧が戻ったんなら好機、ホーンを接続して鳴らしてみよう!

鳴らないんだが???????????????????????????

何回か繋ぎ直したら鳴ったが????????????????????????

うーーーーーーーーーーーーーーーーーん…………………………?????

何かよく分からん事で動かなくて、何かよく分からん事で動いた。

な、何を言っているのかわからねーと思うが、おれも何をされたのかわからなかった…催眠術だとか超スピードだとか、そんなチャチなもんじゃあ断じてねえ…もっと恐ろしいものの片鱗を味わったぜ…

 

結局のところガサゴソ弄ってたせいで、どこかの接点のサビが取れて電圧が復活したとかそういう感じで動きだしたんだろうか?繋いでも鳴らないけど繋いだら鳴ったという、報告書に書いたらグーで殴られそうな意味の分からん結果になった。

 

まぁとりあえずホーンは治ったから

とにかくヨシ!